比較バージョン

キー

  • この行は追加されました。
  • この行は削除されました。
  • 書式設定が変更されました。

【事象】

Salesforce Classic環境において、mitoco V19にバージョンアップ後、システム管理者はmitoco Classicという名称のタブを開くことはできるが、一般ユーザからmitocoのタブが見えなくなった。

...

システム管理者:
バージョンアップ後、システム管理者のみ
mitoco Classicタブが存在している。

...

Image Removed

...

【原因】

  • mitoco V19より以下の機能の追加、および既存機能の仕様変更を実施しております。
    ・LEX版mitocoタブを提供
    ・従来のmitocoタブの名称を、mitoco Classicタブへ変更
    ・LEX画面でLEX版mitocoタブとmitoco Classicタブが両方表示されないよう、mitoco Classicタブのアクセス権を変更

    この影響を受けて、一般ユーザがClassic画面にてmitoco Classicタブを利用するには、アクセス権の付与が必要となります。

    なお、LEX画面にてLEX版mitocoタブを利用する手順については以下をご確認ください。
    全般:V19にバージョンアップ後、Lightningのmitocoタブが表示されない

【解決方法】

ご利用中のSalesforce Classic環境で、以前のバージョンと同様のアクセス権をmitoco Classicタブに付与するには、システム管理者は、以下の設定を実施してください。

...

表示ラベルAPI参照名に任意の名前をつけ、[保存]をクリックします。

...

情報
title補足:
  • 新規にmitocoをご利用になるユーザを追加する際には、mitocoの権限セットを合わせて上記で作成した権限セットも付与してください。
  • この操作を実施すると、Salesforce Lightningの画面に切り替えた時、一般ユーザにLightning用mitocoタブが2つ表示されます(mitocoタブとmitoco Classicタブ)。
  • Lightningで必要なmitocoタブのみ表示する際のシステム管理者による設定方法につきましては、全般:V19にバージョンアップ後、Lightningのmitocoタブが表示されない をご参照ください。

この記事の改善のために、ご意見をお聞かせください。
この記事はお役に立ちましたか?本記事は以下のURLへ移動しました。
https://support.terrasky.co.jp/s/article/kA05i000001KLHoCAO