【事象】
mitocoを起動しようとしてもエラーが多数発生して画面が開かない。
- 事例1
コンポーネントエラーが発生しました とエラーメッセージが表示される。
エラーメッセージを閉じても次々にエラーが表示され、mitocoが開かない。
(下図はエラー表示例となります。メッセージ、コンポーネント記述子 等はこの通りではない場合があります。) - 事例2
画面中央に読み込み中のようなアイコンが回り続けてしまい、mitocoが一向に開かない。
【原因】
- Salesforceの設定「Lightning Web コンポーネント用および Aura コンポーネント用 Lightning Web セキュリティの使用」が有効になっていることが原因の可能性があります。
【解決方法】
システム管理者はSalesforce組織の以下の設定をご確認ください。
- Salesforceの 設定 > セッションの設定 を開きます。
- Lightning Web セキュリティ セクションに以下の設定があります。
Lightning Web コンポーネント用および Aura コンポーネント用 Lightning Web セキュリティの使用
この項目がオン(有効)になっている場合は、オフ(無効)にします。 - 同画面下部の [保存] ボタンをクリックします。
- この後、各利用者はmitocoを開くことができますが、問題が続く場合はブラウザのキャッシュのクリアをおこなってください。
【解決しない場合】
上記の設定変更をしてもmitocoが開かない場合、その他の原因が考えられます。
mitocoが正常に開かない場合の対処方法について記載した以下の記事をご参照いただくか、テラスカイサポートセンターへお問い合わせください。
- 全般:Lightningタブで開いたmitocoの一部のボタンが押しても反応しない
- 全般:Salesforceのデバッグモードを有効にするとmitocoでエラーが発生する
- カレンダー:画面が読み込み中のまま進まない
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