ご案内:
モバイルアプリV19にバージョンアップ後、起動時にエラーが表示される場合はこちらの記事をご覧ください。
【事象】
- モバイルアプリV19を起動後、画面下部のベルマークからお知らせ(通知)画面に進み、お知らせ(通知)をクリアしようとするとエラーが発生する。
【エラーメッセージ】
モバイルアプリによって、いずれかのエラーが発生します。
モバイルカレンダー V19、モバイルToDo V19、
モバイルワークフロー V19モバイル掲示板 V19 エラー
操作を完了できませんでした。
(com.salesforce.RestAPI.ErrorDomainエラー404)エラー
操作を完了できませんでした。
【原因】
- モバイルアプリのバージョンが既に最新版になっているにもかかわらず、Salesforce組織にインストールしているmitocoのバージョンがまだ最新版になっていない場合、当該事象が発生します。
【解決方法】
- Salesforce組織にインストールしているmitocoを最新版にバージョンアップしてください。
現在のご利用バージョンの確認方法につきましては、全般:mitocoのバージョンの確認方法をご参照ください。
バージョンアップ手順につきましては窓口ご登録ユーザ様にお送りしているメールをご覧いただくか、テラスカイサポートセンターにお問い合わせください。
この記事の改善のために、ご意見をお聞かせください。
この記事はお役に立ちましたか?