メタデータの末尾にスキップ
メタデータの先頭に移動

このページの古いバージョンを表示しています。現在のバージョンを表示します。

現在のバージョンとの相違点 ページ履歴を表示

バージョン 1 次のバージョン »

【事象】

  • Lightning環境において、mitoco V19にバージョンアップ後、一般ユーザにmitocoタブが表示されなくなり、システム管理者にはmitoco Classicタブが表示されるようになった。

    従来、一般ユーザに表示されていたmitocoタブバージョンアップ後、システム管理者のみmitoco Classicタブが表示される

【原因】

  • mitoco V19より、Lightningで使用可能なmitocoアプリケーション一覧(アイコン集)を開くためのタブの仕様が変更になりました。
    そのため、バージョンアップ前の設定状況によっては、Lightning用mitocoタブへのアクセス権が変更された影響で、タブが表示されない事象が発生します。

【解決方法】

ご利用中のLightningアプリケーションでLightning用mitocoタブを表示するには、システム管理者は、以下の設定を実施してください。

  1. Salesforceの 設定 > アプリケーションマネージャ を開きます。


  2.  ご利用中のLightningアプリケーションを探し、右端の下向き三角をクリックし、編集をクリックします。
    ※アプリケーション種別がLightningとなっていることをご確認ください


  3. アプリケーション設定画面が開きますので、左のメニューからナビゲーション項目をクリックします。


  4. 選択可能な項目(左)の検索欄に mitoco と入力し、mitocoを検索します。
    検索結果からmitocoを選択し、選択済みの項目(右)に移動させます。


  5. 必要に応じ、選択済みの項目でmitocoをクリックして選択し、表示位置を上下ボタンで適宜設定してください。


  6. 選択済みの項目(右)のmitoco Classicは、選択可能な項目(左)に移動します。






  7. 設定後、画面下部の[保存]をクリックします。



この記事の改善のために、ご意見をお聞かせください。
この記事はお役に立ちましたか?

  • ラベルがありません