【事象】
Salesforce Classic環境において、mitoco V19にバージョンアップ後、システム管理者はmitoco Classicという名称のタブを開くことはできるが、一般ユーザからmitocoのタブが見えなくなった。
...
システム管理者:
バージョンアップ後、システム管理者のみ
mitoco Classicタブが存在している。
...
...
【原因】
mitoco V19より以下の機能の追加、および既存機能の仕様変更を実施しております。
・LEX版mitocoタブを提供
・従来のmitocoタブの名称を、mitoco Classicタブへ変更
・LEX画面でLEX版mitocoタブとmitoco Classicタブが両方表示されないよう、mitoco Classicタブのアクセス権を変更この影響を受けて、一般ユーザがClassic画面にてmitoco Classicタブを利用するには、アクセス権の付与が必要となります。
なお、LEX画面にてLEX版mitocoタブを利用する手順については以下をご確認ください。
全般:V19にバージョンアップ後、Lightningのmitocoタブが表示されない
【解決方法】
ご利用中のSalesforce Classic環境で、以前のバージョンと同様のアクセス権をmitoco Classicタブに付与するには、システム管理者は、以下の設定を実施してください。
...
表示ラベルとAPI参照名に任意の名前をつけ、[保存]をクリックします。
...
title | 補足: |
---|
...
本記事は以下のURLへ移動しました。
https://support.terrasky.co.jp/s/article/kA05i000001KLHoCAO