【事象】
- mitoco各アプリケーションをLightningタブで開いている時、mitoco画面内の要素をクリックしても、特定の箇所だけが何も反応しない場合があります。
例:
・カレンダーで予定の削除ボタンをクリックしても、何も反応しない。
・ワークフローで添付ファイルの削除ボタンをクリックしても、何も反応しない。
・何かのボタンをクリックしても、画面が無反応で変わらず、エラーも出ない。
【原因】
- 当該アプリケーションのLightningタブの設定が原因で、この事象が発生することがあります。
【解決方法】
システム管理者はLightningタブの設定でタブ名が正しく設定されているかご確認ください。確認手順は以下のとおりです。
- Salesforceの 設定 > タブ を開きます。
- Lightning コンポーネントタブセクションで確認したいタブ名の左の編集リンクをクリックします。
タブ名が以下の表のとおりに設定されているかご確認ください。タブ名はこの記載と同一の文字列である必要があります。
タブ名が表と異なっていた場合は修正して[保存]し、事象が解決するかご確認ください。タブ名 掲示板 TSMNTCLB_BBS ToDo TSMNTCLB_TODO トーク TSMNTCLB_TALK カレンダー TSMNTCLB_CAL 文書管理 TSMNTCLB_DOC ワークフロー TSMNTWF_WF アドレス帳 TSMNTBS_ORG アプリケーション設定 TSMNTBS_SETTINGS
関連記事: