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【事象】

mitocoの利用時に以前は届いていたChatterのメール通知Salesforce Winter'24 のリリース以降、誰にも届かなくなった。

■具体例:
Chatterのメール通知を受け取る設定にしているユーザは、mitocoで他のユーザからメンションされた時にメール通知を受信します。
以下、mitocoでChatterのメール通知が発生する操作の一例です。

アプリケーション操作画像例

掲示板

掲示板を開いてユーザを@メンションしてコメントを送信。

トーク

トピックからユーザを@メンションしてコメントを送信。

トークメッセージからユーザを選択してコメントを送信。

ワークフローチャットでユーザを@メンションしてメッセージを送信。

本記事では、上記の操作等でメールが届いていたユーザにメールが届かなくなった場合の対処について、説明しています。

【原因】

Salesforce Winter'24(2023/10/15適用)における変更が影響している可能性があります。
※Chatterのメール通知を送信するには、組織のメールアドレスの設定が必須になりました。

【解決方法】

組織のメールアドレスを設定されていない場合は以下の手順で、Chatterのメールの送信者を設定します。

  1. Salesforce [設定] => [Chatter] => [メール設定] を開きます。


  2. メールの送信元の情報として、[差出人名] 項目と [メールアドレス] 項目を入力して[保存]します。

    ※送信者に設定された [メールアドレス] は、Salesforceから送信されるChatterメールの送信元メールアドレスになります。
     全利用者からの返信を受け取るメールアドレスとなるため、管理用の専用メールアドレスで設定することを推奨します。

  3. 保存後、登録したアドレス宛にメールアドレスの確認メールが届くので本文に記載のURLをクリックして登録を完了します。
     

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