ご案内:
モバイルアプリV19で、お知らせ(通知)をクリアしようとするとエラーが発生する場合はこちらの記事をご覧ください。
【事象】
mitocoモバイルアプリV19にバージョンアップ後、起動時にエラーが表示される。
エラーの例:
【原因】
- セキュリティ強化ならびに既知の問題への対処を目的とし、
V19にて、お客様のSalesforce組織におけるモバイルアクセス時の接続先(接続アプリケーション)に仕様変更がありました。
そのため、モバイルアプリV19は新しい接続先に自動接続しますが、以前のバージョンからセッションが継続していた場合、起動時にエラーが発生します。
【解決方法】
このエラーが発生した場合は、一度アプリからログアウトし、再度ログインし直してください。
- ログアウト
アプリを開いた画面の右下にあるオプション(歯車マーク)をタップし、ログアウトをタップします。 - ログイン
ログイン画面に戻りますので、ユーザ名とパスワードを入力して、再度ログインします。