検索画面の検索条件登録時に、[sf:API_CURRENTLY_DISABLED]エラー発生


SkyVisualEditorで作成した検索画面をSalesforceで利用時に「検索条件登録」ボタン、もしくは「検索条件読込」ボタンを押下すると、[sf:API_CURRENTLY_DISABLED]エラーが発生

メッセージの一例

エラーが発生しました。:[sf:API_CURRENTLY_DISABLED]

 

対象

SalesforceでSkyVisualEditorで作成したページを利用時のエラー

原因

該当プロファイルもしくは権限セットの「APIの有効化」が無効の場合に上記エラーが発生します。

解決策

以下の設定より、「APIの有効化」を該当プロファイルに対して設定してください。

  1. Salesforceの設定画面より、[管理]>[ユーザの管理]>[プロファイル]と進み、ログインユーザのプロファイルを選択します。
  2. 該当ユーザーのプロファイルの概要画面の[システム]>[システム権限]より、[編集]ボタンを押下します。
  3. 「APIの有効化」のチェックフラグをONにします。