AppExchangeサイトからインストールができない

 

Internet Explorerのブラウザで、AppExchangeサイトよりSkyVisualEditorをインストールしたいが、インストールができない。

メッセージの一例

一時的な問題が発生しました。

アクセス権がありません。

・その他(下記の画面キャプチャのイメージが表示されることもあります)


対象

SalesforceのAppExchangeサイトより、アプリをインストールする際のエラー

原因

本件はSkyVisualEditorだけでなく、他のアプリでも同様のエラーが発生しているとSalesforce社のサポートより聞いております。(2015年10月6日時点)

原因としては、Internet Explorerのみでの事象であり、他のブラウザにてインストールが可能であることから、当該のブラウザの設定やキャッシュに起因する問題と考えられます。

解決策

解決策としては、以下のいずれかの設定をお願いいたします。

  1. 他のブラウザ(Firefox、Chromeなど)でのインストール
  2. Internet Explorerのキャッシュクリア
  3. ブラウザIE9、IE10、IE11をSalesforceを使うために最適化するには